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Introduction to OpenOffice Impress 2.0 
Created for Use on a Windows XP Platform 

By Suzanne Krejci-Summer 2005 
Companion to PowerPoint 2003 Tutorial by Melanie Cofield 

 
 
Objectives 
 

1. Introduction to OpenOffice 
2. Learn to start the OpenOffice Presentation tool a.k.a. Impress and work with layouts, 

text, and slides. 
3. Learn to work with drawing tools, images and templates. 
4. Learn to use different views and printing options. 
5. Export presentation as a PDF or HTML Webpage. 
6. Learn how to design presentations that employ elements of good design presentation. 

 
NOTE-Please refer to the glossary at the end of this document for definitions of new terms. 
 
What is Open Office? 
 
Open Office is free office software that is developed and maintained by the organization 
OpenOffice.ORG.  The Open Office suite of tools–Writer, Calc, Impress, and Draw– offers 
comparable capabilities to Microsoft Office’s suite of tools–Word, Excel, and PowerPoint. 
 
Open Office can be downloaded from the following Web site: 
http://download.openoffice.org/1.1.4/index.html. 
 
• Choose the language, operating system and download site from the download menu.  

There are several download sites that are distributed worldwide.  
 

• In the US there are 
six sites that host 
stable versions, 
including Indiana 
University and 
ibiblio.org. 
 

• Follow the 
instructions for 
downloading and 
installing Open 
Office.  
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Starting Open Office Impress 
  
• To start Impress, navigate to the Start Menu and select Programs »» OpenOffice.org 

1.9.109 »» Impress. 
 

• The presentation wizard, Auto Pilot will open.   
 

• There are three options for creating a presentation: 
 Empty 

Presentation 
 From template, 

and 
 Open existing 

presentation 
 

• The Open existing 
presentation option 
will allow you to 
navigate to a 
presentation that is 
already created, while 
the From template 
option allows you to 
choose from existing 
templates.  There are 
two types of 
templates, Introducing a New Product or Recommendation of a Strategy.  These templates 
choices contain seven different types of slide designs that help you organize information. 
Once you select a style type, you will be presented with two color schemes.  The Auto 
Pilot will also ask general questions, such as company name in order to auto fill some 
fields. 

 
Custom or Empty Presentation 
 
• This tutorial will concentrates on the Empty Presentation option. 

 
• At window 1 of the Auto Pilot, select Empty Presentation and click Next. 

 
• At window 2, leave the default settings at <original> and screen as output medium.  There 

are two template designs that you can choose from, however for this tutorial will create a 
custom background.  Click Next. 
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• Window 3 will give you options for setting transition effects, speed and timing.  You can set 

these options now, however they can be changed at a later time.  Click on the Effect drop 
down menu and choose an appropriate transition.  The preview window will show how the 
transition will appear.  The speed of the transition can be adjusted under the Speed drop 
down menu.  
 

• Design Tip- Choose your transitions and effects judiciously.  While they can add to a 
presentation’s appeal, they can also detract from the message that you are presenting.  Do 
not mix too many transitions or effects on one slide. Consider the presentation’s audience, 
tone, and message when choosing transitions.  Transitions such as Venetian Blinds or 
Checkboard are more playful, while a simple fade-out transition is more serious.  
 

• Select how the presentation will be timed through the Select presentation type options.  If 
you choose Default, the speed of the slide show will be controlled by the presenter during 
the presentation.   
 

• To set automatic timings for movement from one slide to the next, choose Automatic.  Enter 
the desired timing for each slide after Duration of page.  The slideshow will loop continuosly 
if Automatic is chosen.  The automatic settings can always be overridden during the 
presentation by clicking on the space bar.  The pause between the end of the slideshow 
and the start of the next showing is adjusted through Duration of pause.  
  

• Click Create to open your new slideshow layout. 
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Impress Normal View 
 
• After clicking Create in the Auto Pilot, Impress will open a blank presentation in “Normal” 

view. In normal view, you will see the following: 
 

 A blank slide in the center of the window. 
 On the left side, a “Slides” pane that displays thumbnail sketches of all the slides in 

the presentation in sequential order. 
 On the right side, a “Tasks” window that provides cascading menu options for: 

o Master Pages 
o Layouts 
o Custom Animations  
o Slide Transitions 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Layouts 

Transitions 
Animations 

Working Slide 
Window 

Thumbnail Slides Pane 
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Alternate Views 
 

 In addition to “Normal” there are several other views available for previewing your 
presentation.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

• Normal View-This view is where you will create and edit your presentation. 
 

• Outline View- This view shows the titles of all the slides in an outline form.  You can 
change or add titles by clicking to the left of the outline bullet. 
 

• Notes View- This view allows you to add notes about slides.  The notes will not show in 
the presentation, but will print on the handouts. 
 

 To add notes to your presentation: 
 
• Click on the Notes tab. 
• You will see a frame at the bottom of the window labeled "Click to add notes."  
• Click once in this window and add text. 

 
• Handout View-This view allows you to create handouts for your presentation.  You can 

create handouts with 1 to 6 slides per page. 
 

 To choose your handout design: 
 
• Click on the Handouts tab. 

 To toggle between the alternate 
views, click on the tabs located 
at the top of the center window 
view. 

 Views can also be changed by 
going to the View menu and 
putting a check next to the 
desired view. 
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• On the right-hand side of the window there will be five different handout designs 
that you can choose from. 

• Choose your desired handout layout.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
• Slide Sorter View-This view allows you to preview your presentation slides as 

thumbnails.  You can insert, delete, copy and move your slides around in this view.  
  

 To manipulate your slides in "Slide Sorter" view: 
 

• Go to View->Slide Sorter. 
• To rearrange slides, click on the slide you wish to move, hold down the 

mouse button, and move the object to a new location in the presentation 
(between slides, at the beginning or at the end). Lift up on the mouse 
button when you are satisfied with the new location. A vertical line 
between the slides indicates the position to which you are moving the 
slide. 

• To return to Normal view, go to View-> Normal. 
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Layouts, Text and Slides 
 
This section describes how to apply a layout; insert, format, and delete text; and insert 
and delete slides. 
 
To apply a layout to your new slide: 

• Scroll through the available layouts in the “Layouts” task pane on 
the right side of the Impress window. 
 

• Click on the layout you would like to apply to your slides. 
 

• NOTE: You may change the layout of all or some of your slides at 
any point while working on your presentation.  

 To apply a layout to only certain slides–highlight the slides you 
would like to change in the left slide pane by holding down the 
control key and clicking on the desired slides.  Choose a 
layout from the “Layouts” panel.   

 To select all slides–click in the left slides pane, and hold down 
the control key and “A”.  This function will select all slides; 
then choose the desired layout.  

 
To insert and format text in a slide: 

• If you have selected a layout with a text book 
included, click on the text that says “Click to add 
an outline,” and begin typing your text.  The 
layout will automatically format your text. 

• You can add additional text boxes by clicking on 
the text box icon        located on the bottom tool 
bar.  Place the cursor inside the presentation 
and create a rectancle text box.  Click inside the 
box and begin typing your text. 

• You can add artistic text by clicking on the 
Fontwork icon.       This option is similar to 
Microsoft’s WordArt.  

•  The Fontwork Gallery will open.  Click on 
you preferred text format and click OK. 

• The font art will be inserted into your 
presentation with the word “Fontwork” spelled 
out. Double click on the text and a small, 
editable version of the word “Fontwork” will 
appear in front of the larger word.  Type your 
text over the small, editable text.  

 
 
 

Editable 
Text 
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• You may use the formatting toolbar at the top of the Impress window to apply various 

formats to selected text. You may notice this toolbar is similiar to the ones used in 
Microsoft products. 

• When you are finished entering text, click outside the placeholder on some “empty 
space.” 

 
To delete text: 

• Option #1: Highlight the text you want to delete by dragging the cursor over the letters, 
and press the delete key. 

• Option #2: Click on the selection rectangle around the text so that its border changes 
from hatch marks to dots, and then press the delete key 

 
To insert a new slide: 

• Option #1: Go to Insert-> Slide. A blank slide will appear in the workspace, positioned 
after the selected slide or slide you were viewing. 

• Option #2: Click on the "Slide” button on the formatting toolbar at the top of the Impress 
window. 

• Option #3: On the Slides pane (on the left), position your cursor to the point in the 
presentation where you would like the new slide to appear (i.e. between slides, at the 
beginning of the presentation, or at the end of the presentation). Right click, and choose 
“New slide.” 
 

To delete a slide: 
• Option #1: Go to Edit->Delete Slide. The current slide will disappear from the 

workspace. 
• Option #2: On the Slides pane (off to the left), click on the slide you would like to delete, 

and then hit the <Delete> key. 
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Design Templates and Images 
 
This section describes how to use Design Templates to change the appearance of your 
slides. It also describes how to insert and manipulate images on your slide. 
 
Design Templates 
 

• Click on the small arrow to the left of “Master Pages” in the “Task” 
pane.  This action will expand that menu and you will be able to see 
another menu named “Available for Use.”  This menu contains the 
design templates supplied by Impress.  Click on the desired 
template, and it will be applied to all the slides in your presentation. 
 

• Note-If the “Task” pane is not open, it can be viewed by going to 
View and clicking on Task Pane. 
 

• Design Tip-Create Your Own Background 
You can create your own background.  First-click on the blank 
presentation in the “Available for Use” menu.  This will apply a blank, 
white background to all slides. 
 

• Go to Format->Page.  Choose the Background tab from the Page window.  Under Fill, 
click on the drop down menu to reveal your choices.  The background choices include 
Color, Gradient, Hatching and Bitmap.  Review the different options to find one that you 
like.  The Bitmap option provides graphic images.  Once one background is selected, 
click on OK and the image will be applied to all slides. 
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To insert a picture into your presentation: 
 

• If you have already saved the picture, and you would like to insert, go to Insert->Picture-
>From File and navigate to your picture file. Select your file, and click “Insert”. Your 
picture will appear on the current slide. 
 

• Images can also be pasted into your Impress presentation.  If you have an image within 
another source, copy the image in the original source.  Go to Edit->Paste and paste the 
art work into your presentation. 
 

To change the shape of a picture: 
 

• Move your cursor over the picture and click once to 
select it. You will see a number of small green squares 
appear along the edge of the picture. These squares 
are called "sizing handles."  
 

• Click on one of the sizing handles that appears on a side of the picture; hold the mouse 
button down; drag the handle to change the shape of the picture. Your pointer will be a 
double-sided arrow when you are directly over a sizing handle. Be aware that you are 
distorting the picture by stretching or squishing it. Release the mouse button when you 
have achieved the desired shape. 

 
 
 
 
To change the size of a picture: 
 

• Move your cursor over the picture and click once. You will see the sizing handles 
described above. 
 

• Click your cursor on one of the sizing handles that appears on the 
corner of the picture; hold the mouse button down; drag the picture to 
make it smaller or larger. Using these corner handles maintains the 
original proportions of the image (it does not stretch or squish). 
Release the mouse button when you have achieved the desired size. 

 
To move a picture: 
 

• Option #1: Using the mouse: 
  Move your cursor over the picture until the cursor looks like a 

cross.  
 Click the mouse button, hold the button down, and drag the picture to change its 

location. 
 Release the mouse button when you are satisfied with the location of the image. 
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• Option #2: Using the direction arrow keys: 
 Move your cursor over the picture. 
 Click the mouse button once. 
 Use the direction keys to move the picture vertically, horizontally, right, and left. 

This option works well when you need to adjust the position very precisely, or 
just a tiny bit. 

 
Drawing Tools 
 
This section is an introduction to tools on the Drawing toolbars. The drawing tools allow you 
to create your own visual effects within Impress.  The toolbars are located on both the top 
and the bottom of the Impress screen. 
 
To view the Drawing toolbar, go to View->Toolbars->Drawing. Click on Drawing so that a 
check mark appears beside it on the menu. 
 
The following is an explanation of basic tools on the BOTTOM Impress toolbar, from 
left to right. 
 

 
 Select: this button looks like the cursor arrow. Click this button to then select and 

move objects on your slide. 
 

 Line and Arrow: these tools allow you to insert lines or arrows by clicking the tool, 
then clicking and dragging in your slide. 
 

 Rectangle and Oval: these tools allow you to insert rectangles or ovals by clicking the 
tool, then clicking and dragging in your slide. 
 

 Text Box: clicking this tool and then clicking in your slide inserts a box in which you 
can type an unlimited amount of text. This box is mentioned in the “Layouts” section of 
this tutorial.The box expands to accommodate what you type. Hitting the <enter> key 
on the keyboard takes you to the next line of text. You can move a text box by clicking 
on the border (your cursor should be a 4points arrow) and dragging it to the desired 
position. You can also resize a text box using the sizing handles, the same way you 
resize an image. 
 

 Curve:  this tool allows you to create free-drawn lines or curved vector-based objects. 
Note the drop down arrow on the right of the graphic that gives additional options. 
 

 Connectors-this tool allows you to connect graphics to create flow charts or 
diagrams.  
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 Basic Shapes- this tool gives you the option to insert pre-designed shapes such as 
diamonds, pentagons and cylinders. Note the drop down arrow on the right of the 
graphic that gives additional options. 

 Symbol Shapes- this tool gives the option to insert pre-designed fun shapes such as 
hearts or happy faces. Note the drop down arrow on the right of the graphic that gives 
additional options. 
 

 Block Arrows-this tool allows you to insert block shapped arrows. Note the drop 
down arrow on the right of the graphic that gives additional options. 
 

 Flowcharts-this tool allows you to insert flowchart shapes. Note the drop down arrow 
on the right of the graphic that gives additional options. 
 

 Callouts-this tool allows you to insert callouts. Note the drop down arrow on the right 
of the graphic that gives additional options. 
 

 Stars-this tool allows you to insert different star shapes.  Note the drop down arrow on 
the right of the graphic that gives additional options. 
 

 Points-this tool allows you to change the size of points on a vector-created image.  
Click on the image and then click on a handle box.  Drag the handle box to a different 
location to edit the vector-based image. 
 

 Glue Points-this tool displays the points on a custom-drawn object.  Click once on the 
object to select, then click on the glue point icon to display points on the object.  The 
glue points can then selected and moved to alter the image. 
 

 Fontwork Gallery- this tool gives you some dramatic, pre-designed styles for 
formatting your text. 
 

 Insert Picture-this tool allows you insert pictures from file. 
 

 Gallery-this tool opens a gallery of images, sounds, bullets, web page icons, and rule 
dividers that can be inserted into a presentation for sound and graphic appeal. 
 

 Rotate-this tool allows you to rotate on an object by clicking on the object.  When a 
circle handle appears, click on the circle and rotate the object by moving the mouse. 
 

 Alignment-this tool allows you to change the alignment of objects. Note the drop 
down arrow on the right of the graphic that gives additional options. 
 

 Arrange-this tool allows you to change the layering of objects.  Objects can be moved 
backwards or brought forward. Note the drop down arrow on the right of the graphic 
that gives additional options. 
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 Interaction-this tool allows you to add interactive effects at the click of a mouse. 
 

 Drop Menu-the final tool allows you to choose from additional tools that can be 
displayed on the bottom toolbar.  

 
The following is an explanation of basic tools on the TOP Impress toolbar, from left to 
right. 
 

 
 Line-this tool allows you to change the width and style of lines.  It can also be 

accessed by right-mouse clicking on an object.  
 

 Arrow Style-this tool allows you to change the direction and arrow head by clicking on 
a line or arrow that has been added to the presentation. It can also be accessed by 
right-mouse clicking on an object.  
 

 Line Style-this tool allows you to adjust the line format. 
 

 Line Width-this tool adjust the line width of objects. 
 

 Line Color-this tool allows you to change the line color of objects. 
 

 Area-this tool opens a window that gives you many options for changing the fill, color, 
gradient, and texture of a shape object. 
 

 Area Style/Filling-this tool is a two part tool.  Select an option from the first window, 
such as gradient.  Review the many choices for gradient in the second window and 
click on one to choose it.   
 

 Shadow tool-this tool applies a shadow. 
 
Custom backgrounds, objects, lines and arrows can be created with the toolbars to make 
visually diverse presentation like the one below. 
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Printing 
 
This section describes how to print different versions of your Impress presentation. Preview 
your presentation before printing to insure that the design, layout, and notes are as you like 
them. 
 

• To print the actual-size Impress presentation: 
 

 Go to File->Print.  
 

• To print notes, handouts, or outlines: 
 

 Go to File->Print.  Click on the Options button in the bottom left side of the window. 
 The Printer Options window will open.  Under the Content section, click on the 

desired format that you would like to print. 
 Click Ok and then Ok again. 

 
 
 
 
 
 
 
 
 
 
 
 
 

• To print your presentation to a  PDF file: 
 

 Go to File->Print. Click on the drop-down menu besides Name and change the 
printer to Adobe PDF.  Click OK.   

 You will be prompted to enter a location to save your PDF file.  Choose the 
location and click Save. 

 NOTE-You can also export your presentation as a PDF file.  See the Export 
section below. 

 
 
 
 
 
 
 
 
 



Open Office Impress p.15 

Saving Your Presentation as a PowerPoint File 
 
Impress allows you to save your 
document as a PowerPoint (.ppt) file.   
 

 Go to File->Save As… 
 

 In the Save As window, navigate to 
Save as type:  
 

 Click on the drop-down menu and 
choose the option: Microsoft 
PowerPoint 97/2000/XP.ppt 
 

 Name your file and choose the 
save destination. 
 

 Click on Save 
 

Your file can now be opened by Microsoft’s PowerPoint software. 
 
Exporting Your Presentation into Alternate File Formats 
 
Impress will allow you to export your presentation into many different file formats. 
 

 Go to File->Export 
 

 In the Export window, navigate to File format:  
 

 Click on the drop-down menu and choose from 
the many options.  
 

 Name your file and choose the save destination. 
 

 Click on Save 
 

 
 
 
 
 
 
 
 
 

File Format Export Options 
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Displaying Your Presentation on the World Wide Web 
 
This section describes how to make your presentation viewable on the World Wide Web. 
 
NOTE: before you begin, you must create a folder entitled "public_html" in your directory on 
the iSchool server. If you have not already done this, consult the iSchool tutorial “How-to 
Publish Web Pages” or contact a “purpleshirt” for help. 
 
• To convert your presentation to a web page: 

 
 Go to File->Export 

 
 In the Export window, navigate to File 

format and choose HTML  Document.  
 

 Name your file and choose the save 
destination. 
 

 When you click on Save, the HTML Export 
wizard will open. 
 

 In the first window, choose from a new or 
existing design.  Click Next. 
 

 The next window will ask you to choose 
publication type. 
 

 Choose Standard HTML format. 
 

 You can choose to show notes that 
accompany your presentation slides, or you 
can turn this function of. 
 

 Click Next. 
 

 On the next window, choose how graphics 
will be exported.  Either JPEG or GIF is 
acceptable.   
 

 Adjust graphic quality.  The higher the 
graphic quality, the larger the file size.  75% 
is a good, basic quality. 
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 Choose monitor resolution.  If you are not sure on the size of the monitor that will 
display your presentation, choose the lowest possible resolution. 
 

 If your presentation has sound effects, 
turn on Export sounds when slide 
advances. 
 

 Click Next 
 

 On the next window, enter  
information for your web page’s title page 
information.  
 

 Enter your name, email address, 
homepage URL, and any other notes. 
 

 If you would like to have a link within your 
web page to the original presentation,  
put a check next to this option. 
 

 Click Next 
 

 The next window will prompt you to select 
the button style for navigating through 
your presentation when it is on the web. 

 
 If you choose text only, your web page will 

display the following navigation choices: 
 
 

 
 Select button style and Click Next. 

 
 The final window will ask you to choose 

the color scheme for your presentation on 
the web.  
 

  Select Apply color scheme from 
document and click on Create.  
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To upload your presentation to the iSchool server: 
 
Step 1: 
Start a FTP (File Transfer Protocol) program. FTP programs are generally available from the 
Start menu. If you need 
help doing this, consult the iSchool tutorials on SSH or Fugu. 
 
Step 2: 
Log on to your FTP program. 
 
Step 3: 
Locate your web page presentation and any files associated with it. 
 
Step 4: 
Select ALL the files and folders associated with your presentation. Drag them to the 
public_html folder displayed in the FTP session. 
 
To verify that your presentation is displaying correctly: 
 
Step 1: 
Open a Web browser (Firefox or Mozilla)  
 
Step 2: 
In the address bar, enter the following: 
http://www.ischool.utexas.edu/~(your userid)/(your presentation name) 
 
Be sure that you have included the correct extension in your filename. 
• Presentation saved as Web Page: .htm or .html extension 
• Presentation saved as Single File Web Page: .mht or .mhtml extension 
• Presentation saved as Presentation: .ppt extension 
 
Step 3: 
Your web page should appear. If not, verify that you have entered the correct address in the 
address bar. 
 
NOTE: Your published presentation may look slightly different viewed in different 
browsers. Also note that security settings in the browser of a particular computer may 
require extra steps to view your presentation. 
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Design Tip-Elements of a Good Presentation 
By Melanie Cofield 
 
Making a good presentation can be easy if you include the following elements: 
 
Element 1: 
Simple slides, with no more than one concept per page, and no more than 25-30 words per 
page. 
 

 
 
Element 2: 
 
Text and images kept within a reasonable distance from the edges of the slide. This prevents 
the slide from looking over-crowded. 
 
 

 
 

Good Not as Good

Good Not as Good
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Element 3: 
 
Slides that are easy to read. Avoid flashy color schemes, fonts, and animation. These 
features should complement a presentation, and not be the presentation itself. 
 
 

 
 
 
Element 4: 
 
A speaker who uses the slides as prompts and not as a script to be read aloud. Sometimes 
audiences find it distracting to try to read and listen at the same time. 

Good Not as Good
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Glossary  
 
Presentation: The primary type of file Impress is used to create. Presentations typically have 
the file extension .ppt (PowerPoint files); however, you can also save Impress presentations 
as Adobe Acrobat documents with the file extension .pdf.  Finally, you can save your 
presentation as a web page, with the file extension .html or .htm. 
 
Slides: Individual parts of a presentation. Slides are similar to the individual pages in a print 
document, and can contain text, graphics, and animation. 
 
Layout: The specific arrangement of text and images on a slide. Layouts can be very simple, 
consisting of simple titles and text, or they can be more complex and include elaborate colors 
and images. You can also include animation, sounds, and other multimedia objects in your 
layout. 
 
View: OpenOffice Impress has three main views: normal view, slide sorter view, and slide 
show view. Normal view is the main editing view. Slide sorter view is an exclusive view of 
your slides in thumbnail form, helpful for rearranging the order of your slides. Slide show view 
takes up the full computer screen, like an actual slide show presentation. In this full-screen 
view, you see your presentation the way your audience will. 
 
Design Template: The specific “look” of a slide or group of slides. A design template can be 
very basic - with black text on a white background - or it can be very colorful and complex. 
Typically, Impress presentations have the same design template for all slides, although it is 
possible to select a different design template for each slide.  
 
Slide Show: The way a presentation appears when you are presenting it. When you display 
your slides in a slide show, the slides typically take up the whole screen, and they appear in 
sequence. 
 
Placeholder: Boxes with dotted or hatch-marked outlines that appear when you create a 
new slide. These boxes act as "placeholders" for objects such as the slide title, text, clip art, 
charts, and tables. Placeholders are sometimes called “text boxes.” 
 
Sizing handles: Small circles that appear along the edges of the selection rectangle around 
an object on your slide. You drag a sizing handle to change the shape or size of an object. 
To maintain the proportions of an object while resizing, simply drag a corner handle. 
 
 


